direct 800|
  • Активируем опцию "Использовать address-list"
  • Задаем имя адрес-листу
direct 800|
  • Выключаем шейпера

Пример шейпера PCQ круглосуточного для 512к тарифа:

/ip firewall mangle
add action=mark-packet chain=prerouting comment="Pam_Unlim_500_x2 SRC" disabled=no \
    new-packet-mark=Pam_Unlim_500_x2-OUT passthrough=yes src-address-list=Pam_Unlim_500_x2
add action=mark-packet chain=postrouting comment="Pam_Unlim_500_x2 DST" disabled=no \
    dst-address-list=Pam_Unlim_500_x2 new-packet-mark=Pam_Unlim_500_x2-IN passthrough=yes

/queue type
add kind=pcq name=Pam_Unlim_500_x2-IN pcq-burst-rate=0 pcq-burst-threshold=0 pcq-burst-time=\
    10s pcq-classifier=dst-address pcq-dst-address-mask=32 \
    pcq-dst-address6-mask=64 pcq-limit=50 pcq-rate=512k pcq-src-address-mask=\
    32 pcq-src-address6-mask=64 pcq-total-limit=2000
add kind=pcq name=Pam_Unlim_500_x2-OUT pcq-burst-rate=0 pcq-burst-threshold=0 pcq-burst-time=\
    10s pcq-classifier=src-address pcq-dst-address-mask=32 \
    pcq-dst-address6-mask=64 pcq-limit=50 pcq-rate=512k pcq-src-address-mask=\
    32 pcq-src-address6-mask=64 pcq-total-limit=2000

/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Pam_Unlim_500_x2-IN packet-mark=Pam_Unlim_500_x2-IN parent=global-out priority=1 \
    queue=Pam_Unlim_500_x2-IN
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Pam_Unlim_500_x2-OUT packet-mark=Pam_Unlim_500_x2-OUT parent=global-in priority=1 \
    queue=Pam_Unlim_500_x2-OUT
  • billing/nas_access_server/mikrotik/all_day_shaper.txt
  • Последние изменения: 6 лет назад
  • — taker