direct 800|
  • Активируем опцию "Использовать address-list"
  • Задаем имя адрес-листу
direct 800|
  • Выключаем шейпера

Пример конфига для шейпера по времени суток PCQ:

/ip firewall mangle
add action=mark-packet chain=prerouting comment="Pam_Unlim_500_x2 SRC" disabled=no \
    new-packet-mark=Pam_Unlim_500_x2-OUT passthrough=yes src-address-list=\
    Pam_Unlim_500_x2
add action=mark-packet chain=postrouting comment="Pam_Unlim_500_x2 DST" disabled=no \
    dst-address-list=Pam_Unlim_500_x2 new-packet-mark=Pam_Unlim_500_x2-IN passthrough=yes
/queue type
add kind=pcq name=Pam_Unlim_500_x2-IN pcq-burst-rate=0 pcq-burst-threshold=0 \
    pcq-burst-time=10s pcq-classifier=dst-address pcq-dst-address-mask=32 \
    pcq-dst-address6-mask=64 pcq-limit=50 pcq-rate=512k pcq-src-address-mask=32 \
    pcq-src-address6-mask=64 pcq-total-limit=2000
add kind=pcq name=Pam_Unlim_500_x2-OUT pcq-burst-rate=0 pcq-burst-threshold=0 \
    pcq-burst-time=10s pcq-classifier=src-address pcq-dst-address-mask=32 \
    pcq-dst-address6-mask=64 pcq-limit=50 pcq-rate=512k pcq-src-address-mask=32 \
    pcq-src-address6-mask=64 pcq-total-limit=2000
add kind=pcq name=Pam_Unlim_1000_x2-IN pcq-burst-rate=0 pcq-burst-threshold=0 \
    pcq-burst-time=10s pcq-classifier=dst-address pcq-dst-address-mask=32 \
    pcq-dst-address6-mask=64 pcq-limit=50 pcq-rate=1024k pcq-src-address-mask=32 \
    pcq-src-address6-mask=64 pcq-total-limit=2000
add kind=pcq name=Pam_Unlim_1000_x2-OUT pcq-burst-rate=0 pcq-burst-threshold=0 \
    pcq-burst-time=10s pcq-classifier=src-address pcq-dst-address-mask=32 \
    pcq-dst-address6-mask=64 pcq-limit=50 pcq-rate=1024k pcq-src-address-mask=32 \
    pcq-src-address6-mask=64 pcq-total-limit=2000

/queue simple
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both disabled=no \
    interface=all limit-at=0/0 max-limit=0/0 name=Pam_Unlim_500_x2-_00_02 packet-marks=\
    Pam_Unlim_500_x2-OUT,Pam_Unlim_500_x2-IN parent=none priority=1 queue=\
    Pam_Unlim_500_x2-OUT/Pam_Unlim_500_x2-IN target-addresses="" time=\
    0s-2h,sun,mon,tue,wed,thu,fri,sat total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both disabled=no \
    interface=all limit-at=0/0 max-limit=0/0 name=Pam_Unlim_500_x2-_02_11 packet-marks=\
    Pam_Unlim_500_x2-OUT,Pam_Unlim_500_x2-IN parent=none priority=1 queue=\
    Pam_Unlim_1000_x2-OUT/Pam_Unlim_1000_x2-IN target-addresses="" time=\
    2h-11h,sun,mon,tue,wed,thu,fri,sat total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both disabled=no \
    interface=all limit-at=0/0 max-limit=0/0 name=Pam_Unlim_500_x2-_11_1d packet-marks=\
    Pam_Unlim_500_x2-OUT,Pam_Unlim_500_x2-IN parent=none priority=1 queue=\
    Pam_Unlim_500_x2-OUT/Pam_Unlim_500_x2-IN target-addresses="" time=\
    11h-1d,sun,mon,tue,wed,thu,fri,sat total-queue=default-small
  • billing/nas_access_server/mikrotik/day_night_shaper.txt
  • Последние изменения: 6 лет назад
  • — taker